Qlik Cloud® – US East (N. Virginia)

Incident Report for Qlik Cloud Status

Resolved

This issue has been resolved. We apologize for the inconvenience and appreciate your patience.
Posted Apr 11, 2026 - 11:49 UTC

Monitoring

The issue has been fixed and the team is monitoring the results.
Posted Apr 11, 2026 - 11:34 UTC

Identified

The issue has been identified, and our team is actively working on mitigation and implementing a fix.
Posted Apr 11, 2026 - 11:30 UTC

Investigating

We're investigating a potential issue with Qlik Cloud – US East (N. Virginia)

Updates will be provided as new information becomes available during the resolution process. We apologize for any inconvenience and appreciate your patience.
Posted Apr 11, 2026 - 10:55 UTC
This incident affected: Qlik Cloud – AWS – US East (N. Virginia).