Issues with browsing and listing apps on Qlik Cloud hub

Incident Report for Qlik Cloud Status

Postmortem

On January 31, 2023, customers may have experienced issues accessing their list of items and apps in Qlik Cloud EU between 14:23 and 18:04 CET.

Root Cause Summary and Remediation 

The underlying root cause was an unexpected internal traffic pattern that overloaded one database cluster and brought it offline. The issue was mitigated through recovering the impacted database cluster, increasing its capacity to take on the additional traffic, and reducing the source of the traffic that ultimately overloaded it.

Qlik recognizes that this incident may have had a significant impact on some EMEA customers. As part of our continued commitment to high quality and customer experience, we have identified key improvements aimed at preventing a recurrence. This includes eliminating the conditions that led to the unexpected traffic pattern, adding more resilience to our database and improving monitoring for queue build-up behavior. In addition, as part of our continuous improvement efforts, we also are reviewing our internal processes for change management and incident response.

Posted Feb 07, 2023 - 22:51 UTC

Resolved

This incident has been resolved.
Posted Jan 31, 2023 - 21:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2023 - 17:21 UTC

Update

Our team has implemented a fix and the team is monitoring the results impacting Qlik Cloud hub for customers in EU.

If you need any assistance, please start a chat session on https://community.qlik.com/t5/Programs/ct-p/qlik-support and an agent can help
Posted Jan 31, 2023 - 17:19 UTC

Update

Our team has identified the issue with Qlik Cloud hub and is working on a fix for the issue impacting customers in EU.

We have identified a workaround: If you have a direct link to your app, it should be unaffected. If you need any assistance, please start a chat session on https://community.qlik.com/t5/Programs/ct-p/qlik-support and an agent can help.
Posted Jan 31, 2023 - 15:44 UTC

Update

Our team has identified an issue with the Qlik Cloud hub and is diligently working on resolving the issue. Customers in EU region may experience issues browsing and listing apps on the Qlik Cloud hub.
Posted Jan 31, 2023 - 15:02 UTC

Investigating

Our team has identified an issue with the Qlik Cloud hub and is diligently working on resolving the issue. Customers in EU region may experience degraded performance in browsing and listing apps on the Qlik Cloud hub.
Posted Jan 31, 2023 - 14:03 UTC