Talend Cloud - AWS - US East (N. Virginia) - Login

Incident Report for Qlik Cloud Status

Resolved

This issue has been resolved. We apologize for the inconvenience and appreciate your patience.
Posted May 20, 2025 - 22:40 UTC

Monitoring

The issue has been fixed and the team is monitoring the results.
Posted May 20, 2025 - 22:23 UTC

Identified

The issue has been identified, and our team is actively working on mitigation and implementing a fix.
Posted May 20, 2025 - 22:19 UTC

Update

Our team is continuing to diligently work on resolving the issue. We will keep you posted on any further updates.
Posted May 20, 2025 - 22:04 UTC

Investigating

We're investigating an issue affecting multiple areas of the platform, including: Login and API requests with Talend Cloud - AWS - US East (N. Virginia).
We'll provide new information as it becomes available while the issue is being addressed. We apologize for any inconvenience and appreciate your patience.
Posted May 20, 2025 - 21:16 UTC
This incident affected: Talend Cloud - AWS - US East (N. Virginia).