This issue has been resolved. We apologize for the inconvenience and appreciate your patience.
Posted Feb 18, 2026 - 21:52 UTC
Monitoring
The issue has been fixed and the team is monitoring the results.
Posted Feb 18, 2026 - 18:35 UTC
Identified
The issue has been identified, and our team is actively working on mitigation and implementing a fix.
Posted Feb 18, 2026 - 18:01 UTC
Investigating
We're investigating an issue affecting user login in Qlik Cloud – US East and are diligently working to resolve the issue as soon as possible.
Updates will be provided as new information becomes available during the resolution process. We apologize for any inconvenience and appreciate your patience.
Posted Feb 18, 2026 - 17:36 UTC
This incident affected: Qlik Cloud – AWS – US East (N. Virginia).