Qlik Cloud login failure

Incident Report for Qlik Cloud Status

Postmortem

User login impact - Qlik Cloud® 

Root Cause Analysis: 

On July 21st, 2025, starting at approximately 14:11 UTC and lasting up to 17 minutes depending on region, customers may have experienced Qlik Cloud login failures. 

The incident was caused by a conflict between two backend service changes that required a specific initialization sequence to function correctly. Deploying them at the same time led to an unexpected condition that temporarily prevented the licensing system from processing login requests. This was an isolated scenario. 

This was not a malicious event, and no customer data was compromised. 

Resolution and Remediations: 

The resolution involved disabling the two backend changes temporarily, which immediately restored the licensing system. 

To further enhance platform resiliency, Qlik is expanding validation coverage and optimizing the handling of backend change dependencies. We appreciate your patience and trust as we continue improving the resilience and reliability of our platform.

Posted Jul 25, 2025 - 13:48 UTC

Resolved

This issue has been resolved. We apologize for the inconvenience and appreciate your patience.
Posted Jul 21, 2025 - 15:29 UTC

Update

The issue impacting user logins with Qlik Cloud has been resolved.
Users should now be able to log in as expected. We appreciate your patience and apologize for any inconvenience caused during the disruption. Our team will continue diligently monitor it.
Posted Jul 21, 2025 - 15:02 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2025 - 14:48 UTC
This incident affected: Qlik Cloud – AWS – Europe (Ireland), Qlik Cloud – AWS – Europe (London), Qlik Cloud – AWS – Europe (Frankfurt), Qlik Cloud – AWS – Asia Pacific (Sydney), Qlik Cloud – AWS – Asia Pacific (Singapore), Qlik Cloud – AWS – Asia Pacific (Tokyo), Qlik Cloud – AWS – Asia Pacific (Mumbai), and Qlik Cloud - AWS - Middle East (UAE).