Qlik Cloud - Anonymous Access Impact

Incident Report for Qlik Cloud Status

Resolved

This incident has been resolved.
Posted Feb 14, 2025 - 04:03 UTC

Monitoring

Qlik Cloud Service have all recovered, we will continue to monitor to confirm it is restored fully and we will update the status accordingly.
Posted Feb 14, 2025 - 00:45 UTC

Investigating

AWS is reporting an outage affecting Qlik Sense Services running in Stockholm, which may impact some functionality, including anonymous access.
Our team is actively working with our partner to resolve the issue as quickly as possible. We will keep you updated on any further developments.
Posted Feb 14, 2025 - 00:10 UTC