Qlik Cloud - EU: issues with Data Gateway reloads

Incident Report for Qlik Cloud Status

Resolved

This incident has been resolved.
Posted Jul 29, 2024 - 16:22 UTC

Monitoring

We have applied a fix, and the services are being restored as we currently observe signs of improvement. We’ll continue monitoring the results to ensure that Qlik Cloud is fully operational and functioning correctly.
Posted Jul 29, 2024 - 15:28 UTC

Investigating

We’re currently experiencing an issue affecting the Data Gateway Direct Access reloads functionality. Other functionalities remain operational. Our team is investigating the cause and working on a resolution.
Posted Jul 29, 2024 - 14:59 UTC